HomePhabricator

Require wikimedia/slimapp

Description

Require wikimedia/slimapp

Require wikimedia/slimapp in preparation for replacing local classes
with their shared library replacements. The phpmailer/phpmailer package
is kept pinned to a version that is compatible with PHP 5.3.

Bug: T114968
Change-Id: I344bcb0b902a94e1e3788e27c8633eba416e118c

Details