Page MenuHomePhabricator

Cannot Use File Upload Wizard or Special:Upload on Commons
Closed, InvalidPublic

Description

Information:

Browser: Microsoft Edge
Platform: Windows 10 version 1709
Skin: Timeless

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 20 2018, 6:03 AM
Nick added a subscriber: Nick.Feb 20 2018, 8:47 AM

File Upload Wizard confirmed to be working with FF 58.0.2 on MacOS.

Microsoft Edge issue ?

Nick added a comment.Feb 20 2018, 2:05 PM

And File Upload Wizard works using Microsoft Edge on Windows 10 v 1079, using Timeless.

Can't reproduce.

Aklapper changed the task status from Open to Stalled.Feb 20 2018, 3:48 PM

Hi @UpsandDowns1234, thanks for taking the time to report this!
Unfortunately this report lacks information. If you have time and can still reproduce the problem: Please add a more complete description to this report (a list of steps to reproduce which leave no room for interpretation what to do, describing actual results and expected results after performing the steps to reproduce). You can edit the task description by clicking Edit Task.
Ideally, exact and clear steps to reproduce should allow any other person to follow these steps (without having to interpret those steps) and see the same results. Problems that others can reliably reproduce can get fixed faster.

UpsandDowns1234 closed this task as Invalid.Feb 20 2018, 6:32 PM

closing, it may have been a problem with my computer :)