Page MenuHomePhabricator

score-nocontent is more frequent
Closed, DeclinedPublic

Description

The score-nocontent error apparently appears more frequently than before. Apparently when previewing pages with scores. Waiting for details.

(Originally reported on fr.wiki.)

Event Timeline

Ebe123 created this task.Sep 18 2018, 4:37 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 18 2018, 4:37 PM
Ebe123 changed the task status from Open to Stalled.Sep 18 2018, 4:37 PM
Ebe123 triaged this task as Medium priority.
Ebe123 updated the task description. (Show Details)Sep 18 2018, 5:03 PM
Aklapper updated the task description. (Show Details)May 14 2020, 11:25 AM

Waiting for details.

Thread on fr.wp only has one addition which says that this happens when using the Preview. Not sure if that's enough.
@Ebe123: I guess this task should either have the status "open" or "declined" due to lack of clear steps to reproduce? (I don't want tasks to be "stalled" for years).

Ebe123 closed this task as Declined.May 14 2020, 12:47 PM