Page MenuHomePhabricator

WikiChron v2: Visualizing collaboration and communication networks in Wikis
Closed, ResolvedPublic

Description

One year ago, I presented WikiChron for first time at Wikimedia Hackathon 2018.

WikiChron is a web tool for the analysis and visualization of the evolution of wiki online communities. Recently, we have launched a new major version, 2.0. In this new version, in addition to the previous mode of temporal series comparison, we have added a new mode: WikiChron Networks. Thanks to this new mode, wiki communities can be explored in-depth and the relationships between its members better studied. The tool keeps supporting the chron factor in all its modes: The time dimension as a fundamental variable in the study of communities, since we understand the evolution of communities as a continuous process. Plus, a brand new design has been developed and other many improvements have been added in this major version.

In the talk, I will do a small tour of the tool, highlighting its main functionalities and use cases. I will use it also to reproduce the analysis for a recent research we've done on the formation and evolution of the hitchwiki community.

Moreover, some new functionalities are coming to the tool in the near future. I will mention them in the talk too.

You can go and check out the tool at http://wikichron.science.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 14 2019, 5:17 PM
Quasipodo updated the task description. (Show Details)May 15 2019, 4:24 PM
Quasipodo updated the task description. (Show Details)May 17 2019, 12:31 PM

@Quasipodo: Did this session take place? If it did, please feel free to create any potential follow-up tasks and set the status of this task to "Resolved" via the Add Action...Change Status dropdown. Thanks a lot!

Quasipodo closed this task as Resolved.EditedMay 25 2019, 4:47 PM

Yes, it did.
No follow-up tasks, so I'm resolving it right now.
Thanks to you for taking care of the organization!