Page MenuHomePhabricator

Issue on picture generation of WP:FR Did you know ? page for 19 august
Closed, DeclinedPublic

Description

As mention on https://fr.wikipedia.org/wiki/Wikip%C3%A9dia:Le_Bistro/19_ao%C3%BBt_2019 (village pump of 19 august) the section ''Rubrique → Le saviez-vous ? du jour" couldn't display the picture https://commons.wikimedia.org/wiki/File:Eingang_Vegetarierheim_um_1900_Photo_by_Hiltl.jpg correctly despite provide different sizes

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptAug 20 2019, 12:04 PM
Aklapper changed the task status from Open to Stalled.Aug 20 2019, 8:25 PM

Hi @Gdgourou, thanks for taking the time to report this and welcome to Wikimedia Phabricator!

Can you please provide a link where one can see the problem?

Aklapper closed this task as Declined.Sep 2 2019, 6:34 PM

Unfortunately closing this report as nobody seems to be able to reproduce. If this still happens and if you can provide an error message etc, please set the status of this report back to "Open" via the Add Action...Change Status dropdown. Thanks!