As a developer, I can traverse the project's file structure without being drowned in .lproj folders so that I can easily navigate the project
Closed, InvalidPublic

Description

Move localizable.strings & info.plist files along w/ their .lproj folders into a dedicated folder in the repo.

  • Move Localizable.strings & corresponding .lproj folders into subdirectory
  • Move Wikipedia-Info.plist & corresponding .lproj folders into subdirectory
  • Add markdown documents for translatewiki setup (@BGerstle-WMF)
  • Update translatewiki config to point to new folders
BGerstle-WMF updated the task description. (Show Details)
BGerstle-WMF raised the priority of this task from to Needs Triage.
BGerstle-WMF added a subscriber: BGerstle-WMF.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 26 2015, 4:19 PM
BGerstle-WMF closed this task as Invalid.Nov 4 2015, 4:14 PM
BGerstle-WMF claimed this task.

Dupe of T95733

Restricted Application added a subscriber: StudiesWorld. · View Herald TranscriptNov 4 2015, 4:14 PM