Page MenuHomePhabricator

502 Bad Gateway on HTTP-requests to quarry.wmflabs.org
Closed, ResolvedPublic

Description

I get a 502 Bad Gateway error about 25% of the times I am loading a page at http://quarry.wmflabs.org/ This happens at any page. When trying to do a "reload" of a single page, it failed 5 times of 20:

<html>
<head><title>502 Bad Gateway</title></head>
<body bgcolor="white">
<center><h1>502 Bad Gateway</h1></center>
<hr><center>nginx/1.4.6 (Ubuntu)</center>
</body>
</html>
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->
<!-- a padding to disable MSIE and Chrome friendly error page -->

Event Timeline

Stigmj created this task.Dec 15 2015, 10:25 AM
Stigmj raised the priority of this task from to Needs Triage.
Stigmj updated the task description. (Show Details)
Stigmj added projects: Quarry, Cloud-Services.
Stigmj added a subscriber: Stigmj.
Restricted Application added subscribers: StudiesWorld, Aklapper. · View Herald TranscriptDec 15 2015, 10:25 AM

Is it still doing this to you? Can't reproduce the issue...

No. The wally period expired long ago and the issue has gone away...

Krenair closed this task as Resolved.Jan 23 2016, 9:50 PM
Krenair claimed this task.

Again we face the same issue.

MuhammadShuaib reopened this task as Open.Nov 1 2016, 9:52 PM
Matthewrbowker closed this task as Resolved.Nov 1 2016, 10:08 PM

Works for me now. Is related to my previous comment.