Page MenuHomePhabricator

Wikisyntax on Special:GlobalGroupPermissions not working
Closed, ResolvedPublic

Description

While seeing the list of permissions of the groups in general at https://meta.wikimedia.org/wiki/Special:GlobalGroupPermissions or inside an specific group, such as https://meta.wikimedia.org/wiki/Special:GlobalGroupPermissions/steward, wikilinks such as [[Special:Tags|tags]] display in plain text, without a proper link to such page. IIRC this didn't happened in the past. Maybe a regression of T135452: Expand information presented on Special:GlobalGroupPermissions?

Event Timeline

Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJul 6 2016, 5:43 PM

Sorry. Yes, this looks like a regression.

Change 300824 merged by jenkins-bot:
Parse right description in Special:GlobalGroupPermissions

https://gerrit.wikimedia.org/r/300824

Glaisher closed this task as Resolved.Sep 6 2016, 3:26 PM
Glaisher claimed this task.