Page MenuHomePhabricator

Upload spam
Closed, ResolvedPublic

Description

Hello. My name is Or and I am from hewiki. Can I get a permission to view T129845? Someone proffer
to add a CAPTCHA with Hebrew letters, and I think it is a good idea. We are so tired of fighting them, and we need your help.

Thankes, Or.

Event Timeline

Doror created this task.Jul 11 2017, 6:45 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 11 2017, 6:45 AM

(I'll ask the user for a clarification.)

Aklapper assigned this task to Amire80.Jul 17 2017, 4:12 PM

A duplicate of T129845.

The requester appears to have been quite active on hewiki for over a year, so I think it's fine to grant him/her access to the restricted task.

Dispenser closed this task as Resolved.Sep 21 2017, 12:50 PM