Page MenuHomePhabricator

Lua error on winning photos page
Closed, InvalidPublic

Description

There is a "Lua error: not enough memory" message in place of countries 36 and above at https://commons.wikimedia.org/wiki/Wiki_Loves_Monuments_2016_winners

Event Timeline

LilyOfTheWest triaged this task as High priority.Sep 18 2017, 10:03 AM
LilyOfTheWest created this task.

@JeanFred I assigned this to you. If it needs to be reassigned, please feel free. Thanks.

@JeanFred is this still open? Should it be on the WLM board?

I do not see any errors at https://commons.wikimedia.org/wiki/Wiki_Loves_Monuments_2016_winners. My guess is that the issue is resolved.

JeanFred closed this task as Invalid.May 21 2020, 5:57 PM

Tentatively closing as invalid − something must have been fixed somewhere by someone :)