Page MenuHomePhabricator

Create rollbacker group for ruwiktionary
Closed, ResolvedPublic

Description

Good morning, technical Department! I write to you on behalf of the Russian Wiktionary. I have long wanted to raise the issue of the creation of the flag rolled back, and now, the beginning of the vote. Created direct 4 vote. About the flag rewind (Vote No. 1) (please do not confuse with other polls, because on one page there are many). According to the decision of the vote 3 in favor and no votes against. Given that our wiki is not very active, it can be considered as a consensus. And so, the flag is called rewind. To call him ask in Russian: "Откатывающий" and submit the following resolution: quickly rollback the edits of the last participant (rollback). This flag can be set to any administrator. Sincerely, Wiktionary Russia.
Link to vote: https://ru.wiktionary.org/wiki/Викисловарь:Голосования/Дополнительные_флаги
Link to Wiktionary: https://ru.wiktionary.org/
Link to the account representative of the request: https://ru.wiktionary.org/wiki/Участник:Pavliukdanila
and
https://meta.wikimedia.org/wiki/User:Pavliukdanila

Event Timeline

Can the consensus be confirmed by a bureaucrat or at least a sysop? I also want to notify you that local translation is not set by us but by local pages in the MediaWiki namespace, named mediaWiki:Group-rollbacker (the name of group) and MediaWiki:Group-rollbacker-member (the name of a member of the group). There will be some default probably, but feel free to change those pages as you wish.

Also, due to US Holidays this will be deployed at the beginning of next year.

Best,
Martin Urbanec

Urbanecm triaged this task as Medium priority.Dec 24 2017, 11:18 AM
Urbanecm renamed this task from The flag of the rewind to Create rollbacker group for ruwiktionary.Dec 24 2017, 11:20 AM

Change 400093 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Create rollbacker user group for ruwiktionary

https://gerrit.wikimedia.org/r/400093

The sysop summed up this page: https://ru.wiktionary.org/wiki/Викисловарь:Голосования/Дополнительные_флаги#Голосование_1._Создание_флагов_откатывающий_и_переименовывающий

rus.

Три голоса за, ноль против, ноль воздержавшихся. Единогласно принято. Прошу кого-нибудь из коллег написать соответствующий запрос на мету (или где подобные вещи решаются) - написал бы сам, но практически не разбираюсь в технических тонкостях.--MaksOttoVonStirlitz (обсуждение) 14:09, 27 декабря 2017 (UTC)

eng.

Three votes in favor, zero against, no abstentions. Unanimously accepted. I ask someone from colleagues to write a corresponding request for a meta (or where such things are solved) - I would write myself, but I do not know much about technical intricacies .-- MaksOttoVonStirlitz (discussion) 14:09, December 27, 2017 (UTC)

Please create this flag sooner

Thanks for confirming!

We really cannot deploy code during code freeze except emergencies. This is not an emergency. I understand that you want this as soon as possible but it's simply isn't possible sooner than January 2nd.

Thank you very much=). Team Wiktionary willing to wait until 2 January.

Change 400093 merged by jenkins-bot:
[operations/mediawiki-config@master] Create rollbacker user group for ruwiktionary

https://gerrit.wikimedia.org/r/400093

Mentioned in SAL (#wikimedia-operations) [2018-01-02T14:12:20Z] <zfilipin@tin> Synchronized wmf-config/InitialiseSettings.php: SWAT: [[gerrit:400093|Create rollbacker user group for ruwiktionary (T183655)]] (duration: 00m 52s)

Urbanecm closed this task as Resolved.EditedJan 2 2018, 2:14 PM

Deployed. Let me know if there will be any problems.