Page MenuHomePhabricator

AHT: Implement monthly reports about Block usage
Closed, InvalidPublic

Description

We want to build a recurring, automated report of data from T190328: Generate statistics on blocking usage

This still needs to be defined:

  • What data is in the report
  • How the data is presented
  • Where the data is stored
  • Where the reports are stored and how they are accessed

Event Timeline

TBolliger created this task.Oct 2 2018, 8:23 PM
Restricted Application added a subscriber: MGChecker. · View Herald TranscriptOct 2 2018, 8:23 PM
nettrom_WMF moved this task from Triage to Epics on the Product-Analytics board.Oct 11 2018, 8:13 PM
TBolliger renamed this task from AHT: Implement weekly reports about Block usage to AHT: Implement monthly reports about Block usage.Nov 28 2018, 12:02 AM
TBolliger closed this task as Invalid.Jan 30 2019, 10:31 PM

Duplicate of Morten's work