Page MenuHomePhabricator

Search broken in phabricator project tag/subscribed fields
Closed, ResolvedPublic

Description

If I go to a bug and try to edit it, and click on a "looking glass" icon in Tags or Subscribers or Assigned To fields, I get this error message:

Value provided to "replaceQueryParam()" for key "q" is NULL. Use "removeQueryParam()" to remove a query parameter.

The completion search still works, but "looking glass" one doesn't anymore.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 22 2019, 7:30 PM
mmodell claimed this task.Feb 22 2019, 9:04 PM
mmodell moved this task from To Triage to Needs code (in Phab or bot) on the Phabricator board.
mmodell added a subscriber: mmodell.

I'm looking into it. Thank you for the report!

I've just confirmed that this bug exists upstream as well... Caused by this change: https://secure.phabricator.com/T13251

Restricted Application added a project: Upstream. · View Herald TranscriptFeb 22 2019, 9:29 PM
mmodell moved this task from Backlog to Reported Upstream on the Upstream board.Feb 22 2019, 9:30 PM
mmodell closed this task as Resolved.Feb 28 2019, 1:45 AM