Page MenuHomePhabricator

User:Stansfield has forgotten their password, need a reset via CLI
Closed, ResolvedPublic

Description

Hello,
As discussed here:

  • User:Myciel had two accounts: Myciel (was Stansfield~enwiki before, see userpage move history), Stansfield.
  • Due to significant edit history on account Stansfield, they want a local rename of Stansfield@plwiki to Myciel@plwiki.
  • But they don't remember password of Stansfield account and which will be needed to complete SUL after renaming.
  • Stansfield account also don't have an email attached, so they can't reset it themselves. But Myciel's userpage on enwiki indicates that account belong to them.

It looks like both of the account belongs to same user, so please reset the password of Stansfield (CA).

Event Timeline

1997kB created this task.Thu, Jul 25, 2:49 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptThu, Jul 25, 2:49 PM
1997kB updated the task description. (Show Details)Thu, Jul 25, 3:48 PM
Urbanecm claimed this task.Thu, Jul 25, 8:36 PM
Urbanecm added a subscriber: Urbanecm.

Trusted user has vouched for the user, and the renaming history seems to be convincing. I'll process this request within several hours.

Restricted Application added a project: User-Urbanecm. · View Herald TranscriptThu, Jul 25, 8:36 PM

Last point is not true, there is an email linked to Stansfield. Given https://pl.wikipedia.org/w/index.php?title=Wikipedysta:Stansfield&oldid=15537169 links to a Facebook profile, I've asked the user as an additional verification method.

Ops! I misinterpreted that. I checked https://pl.wikipedia.org/wiki/Specjalna:E-mail/Stansfield (not a great method) which didn't turned up anything.

Ops! I misinterpreted that. I checked https://pl.wikipedia.org/wiki/Specjalna:E-mail/Stansfield (not a great method) which didn't turned up anything.

That can mean that a) email wasn't confirmed b) email from other users was turned off in their preferences.

Last point is not true, there is an email linked to Stansfield. Given https://pl.wikipedia.org/w/index.php?title=Wikipedysta:Stansfield&oldid=15537169 links to a Facebook profile, I've asked the user as an additional verification method.

Confirmation recieved, and email assigned to Stansfield was changed to the same address that's assigned to Myciel.

Mentioned in SAL (#wikimedia-operations) [2019-07-26T13:00:26Z] <Urbanecm> Change user email assigned to SUL user Stansfield (T229004)

Urbanecm closed this task as Resolved.Fri, Jul 26, 1:00 PM