Page MenuHomePhabricator

Rename el.wikisource namespace "Βιβλίο" to "Μεταγραφή"
Open, Needs TriagePublic

Description

Link to discussion: https://el.wikisource.org/w/index.php?title=%CE%92%CE%B9%CE%BA%CE%B9%CE%B8%CE%AE%CE%BA%CE%B7:%CE%93%CF%81%CE%B1%CE%BC%CE%BC%CE%B1%CF%84%CE%B5%CE%AF%CE%B1&oldid=128859#%CE%91%CE%BB%CE%BB%CE%B1%CE%B3%CE%AE_%CE%BF%CE%BD%CF%8C%CE%BC%CE%B1%CF%84%CE%BF%CF%82_%CE%BF%CE%BD%CE%BF%CE%BC%CE%B1%CF%84%CE%BF%CF%87%CF%8E%CF%81%CE%BF%CF%85_%C2%AB%CE%92%CE%B9%CE%B2%CE%BB%CE%AF%CE%BF%C2%BB

Please rename namespace "Βιβλιο" to "Μεταγραφή", related namespace "Συζήτηση βιβλίου" to "Συζήτηση μεταγραφής" and keep "Βιβλίο" and "Συζήτηση βιβλίου" as aliases

Details

Related Gerrit Patches:
operations/mediawiki-config : masterSet namespace alias for Index: (NS 102/103) for elwikisource
mediawiki/extensions/ProofreadPage : masterRename el namespace "Βιβλίο" to "Μεταγραφή"

Event Timeline

Ah3kal created this task.Nov 4 2019, 1:16 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 4 2019, 1:16 PM
Ah3kal updated the task description. (Show Details)Nov 4 2019, 1:32 PM

Change 548459 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[mediawiki/extensions/ProofreadPage@master] Rename el namespace "Βιβλίο" to "Μεταγραφή"

https://gerrit.wikimedia.org/r/548459

Urbanecm claimed this task.Nov 4 2019, 7:27 PM
Restricted Application added a project: User-Urbanecm. · View Herald TranscriptNov 4 2019, 7:27 PM

Change 548463 had a related patch set uploaded (by Urbanecm; owner: Urbanecm):
[operations/mediawiki-config@master] Set namespace alias for Index: (NS 102/103) for elwikisource

https://gerrit.wikimedia.org/r/548463

Change 548459 merged by jenkins-bot:
[mediawiki/extensions/ProofreadPage@master] Rename el namespace "Βιβλίο" to "Μεταγραφή"

https://gerrit.wikimedia.org/r/548459

Change 548463 merged by jenkins-bot:
[operations/mediawiki-config@master] Set namespace alias for Index: (NS 102/103) for elwikisource

https://gerrit.wikimedia.org/r/548463

Mentioned in SAL (#wikimedia-operations) [2019-11-20T11:38:35Z] <urbanecm@deploy1001> Synchronized wmf-config/InitialiseSettings.php: SWAT: f847380: Set namespace alias for Index: (NS 102/103) for elwikisource (T237253) (duration: 00m 54s)

Urbanecm closed this task as Resolved.Nov 20 2019, 11:41 AM

Will take effect later, with next train deployment.

Ah3kal reopened this task as Open.Jan 7 2020, 3:47 PM

Hello, thank you for proceeding to the rename. It seems though that the old name "Βιβλίο" is not kept as an alias. Could you please do this? Thank you.

Hello, thank you for proceeding to the rename. It seems though that the old name "Βιβλίο" is not kept as an alias. Could you please do this? Thank you.

Works for me at el.wikisource.org? Could you provide exact steps for reproduce, please?