Please enable upload on Persian Wikinews
Closed, ResolvedPublic

Description

Please enable upload on Persian Wikinews per discussion

http://fa.wikinews.org/wiki/ویکی‌خبر:نظرخواهی_برای_افزودن_بخش_بارگذاری_پرونده


Version: unspecified
Severity: normal
URL: http://fa.wikinews.org

Details

Reference
bz26565
bzimport raised the priority of this task from to Normal.
bzimport set Reference to bz26565.
bzimport added a subscriber: Unknown Object (MLST).
Mjbmr created this task.Jan 4 2011, 4:10 PM

Upload enabled live. Please note this is currently restricted to the groups : Autoconfirmed users, Administrators, Confirmed users.

(local revision 1478)

Mjbmr added a comment.Jan 19 2011, 8:28 PM

Thank you very much

Liuxinyu970226 reopened this task as Open.EditedJan 15 2015, 8:47 AM
Liuxinyu970226 added a subscriber: Liuxinyu970226.

Please do this action again, it seems the Nemo bis has shutted down it with an unfair reason...

TL;DR: https://meta.wikimedia.org/wiki/User_talk:Nemo_bis#Local_Uploads_in_FaWN

Disclaimer: However, this MEANS NOT I'm supporting their policy, this is just only because of their community's wishes.

Nemo_bis closed this task as Resolved.EditedFeb 2 2015, 8:13 AM
Nemo_bis claimed this task.
Nemo_bis added a subscriber: Nemo_bis.

Please don't reopen ancient resolved site requests.