Page MenuHomePhabricator

Enable Recent Changes Patrol for Chinese Wikipedia
Closed, ResolvedPublic

Description

Per discussion here, we request that Recent Changes Patrol be enabled for zh.wikipedia.

Event Timeline

Change 795526 had a related patch set uploaded (by Stang; author: Stang):

[operations/mediawiki-config@master] zhwiki: Enable RCPatrol

https://gerrit.wikimedia.org/r/795526

In the future, please follow https://meta.wikimedia.org/wiki/Requesting_wiki_configuration_changes when requesting such site configuration changes. Thanks!

Change 795526 merged by jenkins-bot:

[operations/mediawiki-config@master] zhwiki: Enable RCPatrol

https://gerrit.wikimedia.org/r/795526

Mentioned in SAL (#wikimedia-operations) [2022-05-23T13:30:29Z] <tgr@deploy1002> Synchronized wmf-config/InitialiseSettings.php: Config: [[gerrit:795526|zhwiki: Enable RCPatrol (T308976)]] (duration: 00m 51s)

Stang claimed this task.
Stang moved this task from Backlog to Closed on the Chinese-Sites board.
Stang removed a subscriber: Stang.

Useless function. Only a small number of users support this feature, and even some users are skeptical and confused about its effectiveness (because this will lead to a large number of versions being flagged). "We" are represented by some "we".

Sorry, I think this action needs to be undone. Only two users agree with this (Koala0090, Ohtashinichiro), and some users think that additional tools need to be developed to automatically flag these versions checked, including using bot accounts or allowing Extended confirmed users to automatically flag that checked.

Although this consensus has been publicized for a period of time, the number of people who agree is too small, and there is still a lot of follow-up work to deal with, so the consensus is not sufficient, and "we" are represented by some "we". So I think the action needs to be undone.

Aklapper closed this task as Resolved.EditedMay 24 2022, 5:24 AM

@Cwek: That's not a reason to reopen (in case that no majority explicitly said No on-wiki to deploying this), but to have a discussion locally (and potentially open a followup ticket to revert).