Page MenuHomePhabricator

Add 'mai' to family wikipedia (pywikipedia bot on labs)
Closed, DuplicatePublic

Description

When I run "python /shared/pywikipedia/core/scripts/commonscat.py [etc]" I get an error like this "pywikibot.exceptions.UnknownSite: Language 'mai' does not exist in family wikipedia".

If this is allready reported or if new wikis are added automatic then I'm sorry.

Event Timeline

MGA73 created this task.Jan 25 2015, 3:27 PM
MGA73 raised the priority of this task from to Needs Triage.
MGA73 updated the task description. (Show Details)
MGA73 added a subscriber: MGA73.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 25 2015, 3:27 PM

I'm not sure if there's an issue with some Pywikibot default configuration or if this is something specific to the Wikimedia servers... :-/

Restricted Application added a subscriber: Unknown Object (MLST). · View Herald TranscriptJan 25 2015, 8:43 PM
jayvdb closed this task as a duplicate of T76939: Support mai.wikipedia.Jan 25 2015, 9:19 PM