Page MenuHomePhabricator

Upgrade jscs version, stop using custom version
Closed, ResolvedPublic

Description

Let's use the latest version of jscs now
1.11.3 should have everything we need.

Event Timeline

Jdlrobson raised the priority of this task from to Needs Triage.
Jdlrobson updated the task description. (Show Details)
Jdlrobson added a project: Readers-Web-Backlog.
Jdlrobson moved this task to Incoming on the Readers-Web-Backlog board.
Jdlrobson added a subscriber: Jdlrobson.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptFeb 27 2015, 5:56 PM

Change 194440 had a related patch set uploaded (by Bmansurov):
Update jscs version

https://gerrit.wikimedia.org/r/194440

Change 194440 merged by jenkins-bot:
Update jscs version

https://gerrit.wikimedia.org/r/194440

bmansurov closed this task as Resolved.Mar 5 2015, 1:34 AM
bmansurov claimed this task.

Thanks BMan! :D