Page MenuHomePhabricator

Database error when trying to connect to NL wikipedia
Closed, DuplicatePublic

Description

When I try to access the Dutch Wikipedia (nl.wikipedia.org) I get an database error:
Sorry! This site is experiencing technical difficulties.

Try waiting a few minutes and reloading.

(Cannot access the database: Too many connections (10.64.32.30))

Event Timeline

Mbch331 raised the priority of this task from to Needs Triage.
Mbch331 updated the task description. (Show Details)
Mbch331 added a project: DBA.
Mbch331 added a subscriber: Mbch331.
Mbch331 claimed this task.

It's working again.

Thanks a lot for reporting this! Indeed there was an outage of s2 wikis.

T95426 has some more technical information so I have closed this task as a duplicate of T95426.
T95426 will get updated with further findings and an incident report will be made available at https://wikitech.wikimedia.org/wiki/Incident_documentation once investigation has finished.