Page MenuHomePhabricator

find how much are the articles that are created using ContentTranslation read
Closed, DuplicatePublic

Description

We want to know the impact of ContentTranslation on readership, so we need to cross-reference the readership statistics with the article creation and translation statistics.

Related Objects

Event Timeline

Amire80 created this task.Jul 8 2015, 5:18 PM
Amire80 raised the priority of this task from to Normal.
Amire80 updated the task description. (Show Details)
Amire80 added a subscriber: Amire80.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 8 2015, 5:18 PM
Amire80 moved this task from Needs Triage to CX6 on the ContentTranslation board.Jul 8 2015, 5:18 PM
Amire80 moved this task from Backlog to Analytics on the ContentTranslation-Release6 board.
Pginer-WMF moved this task from CX6 to CX7 on the ContentTranslation board.Jul 21 2015, 5:32 PM
Amire80 closed this task as a duplicate of T90159: Show impact of articles for translations.