Page MenuHomePhabricator

[Regression] No talk or language button in beta
Closed, ResolvedPublic

Description

Visit http://en.m.wikipedia.beta.wmflabs.org/wiki/San%20Francisco?mobileaction=beta
No talk or languages button is present.
I suspect this got broken with the new user pages.

Let's not let this get anywhere near the train.

Event Timeline

Jdlrobson raised the priority of this task from to Unbreak Now!.
Jdlrobson updated the task description. (Show Details)
Jdlrobson moved this task to To Do on the Reading-Web-Sprint-63-Ellip… board.
Jdlrobson added a subscriber: Jdlrobson.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptDec 22 2015, 7:47 PM

Change 260707 had a related patch set uploaded (by Bmansurov):
Regression: bring back the talk icon on article pages in beta

https://gerrit.wikimedia.org/r/260707

Change 260707 merged by jenkins-bot:
Regression: bring back the talk icon on article pages in beta

https://gerrit.wikimedia.org/r/260707

I'm still not seeing the talk button or language button on http://en.m.wikipedia.beta.wmflabs.org/w/index.php?title=San_Francisco&mobileaction=beta for some reason.... it's showing locally though. Please see patch there's a few minor follow ups needed.

Not only that, other things (section toggle icons for example) on the page are also broken. Something is wrong with Gather as it's causing another bug (T122376) too.

Aaand it's working again automagically.

Jdlrobson closed this task as Resolved.Dec 24 2015, 1:53 PM

yup! thanks guys!