Page MenuHomePhabricator

Oversized fonts on Lumia 950
Closed, InvalidPublic

Description

An user wrote to OTRS (#2016101810012486) in order to point out our mobile version shows oversized fonts on Lumia 950. I've asked for some screens which I hope I'll be able to attach within a couple of days.

Event Timeline

Vituzzu created this task.Oct 18 2016, 5:09 PM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptOct 18 2016, 5:09 PM
Aklapper edited projects, added MobileFrontend; removed Mobile.Oct 18 2016, 5:37 PM

MobileFrontend is responsible for that.

Vituzzu updated the task description. (Show Details)Oct 19 2016, 3:20 PM
jhobs triaged this task as Normal priority.Oct 19 2016, 5:14 PM
jhobs moved this task from Incoming to Triaged but Future on the Readers-Web-Backlog board.

I asked for another screen of special:version since it doesn't include any fancy infobox.

The Lumia 930 is available on browser stack but not the 950.. :/
https://it.wikipedia.org/wiki/Sette_anime

On that model it looks fine:

However if you look at the screenshot you'll see the user is in beta (there's the blue arrow in bottom right corner).
Could it be possible the user accidentally increased the font size when they did that without realising?

200% looks much like the screenshot:

I don't think there is a bug here, but I'm not sure how to confirm that. Do we still have contact with the OTRS reporter?

Nirzar added a subscriber: Nirzar.Dec 20 2016, 4:48 PM

@Vituzzu can we verify if fontchanger in Beta mode is set to higher font size? also maybe just trying to open wikipedia from incognito would verify that quickly.

@Jdlrobson can we check if OS and browser is the same for browserstack lumia and lumia 950 with windows 10, if they are both same browsers and os, is it safe to mark this bug as cannot reproduce?

ovasileva closed this task as Invalid.Jan 26 2017, 4:19 PM
ovasileva added a subscriber: ovasileva.

cannot reproduce