Page MenuHomePhabricator

References are misplaced when highlighted
Closed, ResolvedPublic

Description

Bug can be reproduced at frwiki:Rain Man (min-width: 851px; scroll 100px up, the anchor is hidden by the header).

Steps— Click on the “arrow up” (↑) link in front of any reference text (here the #2).

Expected— The reference link is highlighted, in the same place:

Actual— The reference is highlighted, but jumps to the next line:

Event Timeline

Ltrlg created this task.Dec 26 2017, 5:10 PM

I can't reproduce this. Does it still happen? What browser?

Pamputt added a comment.EditedSep 22 2018, 10:21 AM

I do not have this problem anymore too. I use Mageia Linux 64-bits with Firefox 52.9.0

matmarex closed this task as Resolved.Oct 10 2018, 7:18 PM

Presumed fixed.

This comment was removed by Pamputt.
Pamputt reopened this task as Open.Mar 18 2019, 10:28 PM
Pamputt closed this task as Resolved.
Pamputt triaged this task as High priority.
Pamputt raised the priority of this task from High to Needs Triage.