User reports that "Watch this page" does not work during editing
Closed, InvalidPublic

Description

An user at nowiki (Vinguru) reports that "Watch this page" does not work during editing.

Norwegian:

Når man ved redigering av en side krysser av for «Overvåk denne siden», blir ikke den redigerte siden oppført på overvåkingslisten. Dette er en endring i funksjonalitet. Hva har skjedd? (Det går åpenbart fortsatt an å klikke på stjernen øverst, men det er jo litt tullete at en funksjon ikke fungerer.)

English:

When you are editing a page and checks of "Watch this page", then the edited page will not be listed on the watchlist. This is a change in functionality. What happened? (It's obviously still possible to click on the star at the top, but it's a bit nonsense that a feature is not working.)

The user reports that he has tried both Firefox and Chrome. He does not use any VPN. The internet provider had some problems lately, but the user has observed this problem for some time. He uses the Vector skin, but that should't interfere…

Asked about whether he is logged out, or has any messages about lost session data, he says no he has not observed anything like that.

I (jeblad) can not reproduce this.

jeblad created this task.Sat, Feb 3, 10:13 AM
Restricted Application added subscribers: jhsoby, Aklapper. · View Herald TranscriptSat, Feb 3, 10:13 AM
jeblad updated the task description. (Show Details)Sat, Feb 3, 10:14 AM
jeblad updated the task description. (Show Details)Sat, Feb 3, 10:16 AM

A user on de.wp reports the same, but it is happen when using preview

  1. Open a page for edit and change something
  2. check the watchbox
  3. Use preview
  4. save the edit

[I have not tested]

Just tried at nowiki, and I can't reproduce.

jeblad closed this task as Invalid.Wed, Feb 7, 2:42 PM

This is probably an user error.