Page MenuHomePhabricator

Shall we set up a mailing list or something for the Wikibase community?
Closed, ResolvedPublic

Description

Discuss/explore communication channels

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptApr 23 2018, 3:04 PM
RazShuty moved this task from To Do to Doing on the Wikibase-UserGroup board.Apr 24 2018, 10:49 AM

@samuwmde please check with @johl and me before setting anything up.

@Lydia_Pintscher and @johl is there anything already?

Yes and no. That's why we need to talk and figure out the best way forward.

RazShuty moved this task from To Do to Blocked on the Wikibase-UserGroup board.Apr 25 2018, 12:26 PM

There is a request of Laura about a Wikibase Mailinglist but it's not verified yet. So let's wait another week.

Dzahn added a subscriber: Dzahn.May 11 2018, 5:50 PM

Is this ticket a duplicate of T189674 ?

Dzahn added a comment.May 11 2018, 7:16 PM

wikibaseug@lists.wikimedia.org is a thing now

https://lists.wikimedia.org/mailman/listinfo/wikibaseug

does this resolve this ticket as well?

Lydia_Pintscher closed this task as Resolved.May 14 2018, 8:22 AM

Jep this should be fine then. Thank you!

Restricted Application added a project: Operations. · View Herald TranscriptMay 14 2018, 8:22 AM