Page MenuHomePhabricator

Archive the ClientSide extension
Closed, ResolvedPublicRequest

Description

Reason: Unmaintained per https://www.mediawiki.org/wiki/Topic:Udfz610247i2zf1c

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJun 7 2018, 9:16 AM
Liuxinyu970226 moved this task from Untriaged to Archive extensions on the Projects-Cleanup board.
Liuxinyu970226 added a subscriber: TrevorParscal.
MarcoAurelio updated the task description. (Show Details)
Restricted Application added a project: User-MarcoAurelio. · View Herald TranscriptJun 7 2018, 3:52 PM
MarcoAurelio moved this task from Backlog to delete on the Wikimedia-GitHub board.Jun 9 2018, 9:10 AM

Change 439572 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[integration/config@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/439572

Change 439576 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions/ClientSide@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/439576

I've uploaded as note-to-self to process when I can.

So far I also see some wikis as listed at https://wikiapiary.com/wiki/Extension:ClientSide still use this extension.

MarcoAurelio changed the task status from Open to Stalled.Jun 11 2018, 11:22 AM
MarcoAurelio triaged this task as Low priority.

Confirmed, the last meaningful commit was in August 2009. All commits since then were localisation updates, coding convention updates, and other organisation-wide updates without any difference for the run-time code.

Change 439576 merged by Krinkle:
[mediawiki/extensions/ClientSide@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/439576

Change 439572 merged by Krinkle:
[integration/config@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/439572

Krinkle changed the task status from Stalled to Open.Jun 14 2018, 9:49 PM
Krinkle updated the task description. (Show Details)
Dinoguy1000 updated the task description. (Show Details)Jun 17 2018, 5:42 AM
MarcoAurelio updated the task description. (Show Details)
MarcoAurelio updated the task description. (Show Details)

Change 440723 had a related patch set uploaded (by MarcoAurelio; owner: MarcoAurelio):
[mediawiki/extensions@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/440723

Change 440723 merged by Krinkle:
[mediawiki/extensions@master] Archive the ClientSide extension

https://gerrit.wikimedia.org/r/440723

Krinkle closed this task as Resolved.Jun 17 2018, 11:19 PM
Krinkle updated the task description. (Show Details)
Krinkle removed a project: Patch-For-Review.

Thanks @MarcoAurelio !

Thanks to you too.

Vvjjkkii renamed this task from Archive the ClientSide extension to qhbaaaaaaa.Jul 1 2018, 1:05 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed MarcoAurelio as the assignee of this task.
Vvjjkkii raised the priority of this task from Low to High.
Vvjjkkii updated the task description. (Show Details)
CommunityTechBot renamed this task from qhbaaaaaaa to Archive the ClientSide extension.Jul 2 2018, 1:09 PM
CommunityTechBot closed this task as Resolved.
CommunityTechBot claimed this task.
CommunityTechBot reassigned this task from CommunityTechBot to MarcoAurelio.
CommunityTechBot lowered the priority of this task from High to Low.
CommunityTechBot updated the task description. (Show Details)
CommunityTechBot added a subscriber: CommunityTechBot.