Page MenuHomePhabricator

Convert Extension:UserPageViewTracker to OOUI
Closed, ResolvedPublic

Description

Without Action

Before:
and After:

With Username Filter Action

Before:
and After:

With Username Exclude Action

Before:
and After:

Event Timeline

Restricted Application added a project: User-Jayprakash12345. · View Herald TranscriptJun 10 2018, 2:13 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

Change 439485 had a related patch set uploaded (by Jayprakash12345; owner: Jayprakash12345):
[mediawiki/extensions/UserPageViewTracker@master] Convert Special:UserPageViewTracker to OOUI

https://gerrit.wikimedia.org/r/439485

Change 439485 had a related patch set uploaded (by Jayprakash12345; owner: Jayprakash12345):
[mediawiki/extensions/UserPageViewTracker@master] Convert Special:UserPageViewTracker to OOUI
https://gerrit.wikimedia.org/r/439485

This will also fix form submission bug.

@Volker_E Hello Sir, Don't know But My MacBook Gives me different look from Windows Laptop. See Space between textbox and Button.

Volker_E added a comment.EditedJun 11 2018, 11:50 AM

@Jayprakash12345 This was intended and have had it's source in T195973. It should be the same on your Windows laptop as well, after updating MediaWiki core to latest OOUI (since v0.27.2)

Jayprakash12345 closed this task as Resolved.Jun 11 2018, 6:21 PM
Jayprakash12345 removed a project: Patch-For-Review.
Jayprakash12345 removed a subscriber: gerritbot.

Extension:UserPageViewTracker has only one Special Page, Which has converted :)

Change 439485 merged by jenkins-bot:
[mediawiki/extensions/UserPageViewTracker@master] Convert Special:UserPageViewTracker to OOUI

https://gerrit.wikimedia.org/r/439485

Vvjjkkii renamed this task from Convert Extension:UserPageViewTracker to OOUI to dbbaaaaaaa.Jul 1 2018, 1:04 AM
Vvjjkkii reopened this task as Open.
Vvjjkkii removed Jayprakash12345 as the assignee of this task.
Vvjjkkii triaged this task as High priority.
Vvjjkkii updated the task description. (Show Details)
Vvjjkkii removed a subscriber: Aklapper.
Mainframe98 renamed this task from dbbaaaaaaa to Convert Extension:UserPageViewTracker to OOUI.Jul 1 2018, 6:54 AM
Mainframe98 closed this task as Resolved.
Mainframe98 assigned this task to Jayprakash12345.
Mainframe98 raised the priority of this task from High to Needs Triage.
Mainframe98 updated the task description. (Show Details)
Mainframe98 added a subscriber: Aklapper.