Page MenuHomePhabricator

Undo use of some custom interface messages on frwiki ("nstab-projet" etc)
Closed, InvalidPublic

Description

Issue reported at Wikipédia:Demande d'intervention sur un message système#MediaWiki:Nstab-project – modification de l'interface:

On French wikipedia, for pages of the Projet: (i.e. Project) namespace, "Page" and "Talk" tabs use strange messages for their text contents, namely nstab-projet and nstab-projet_talk, instead of the regular nstab-project and nstab-project_talk.

Demo: https://fr.wikipedia.org/wiki/Projet:Nucl%C3%A9aire?uselang=qqx

This might be set up in the wiki configuration. Could these configuration items please be reset to the standard values?

Event Timeline

Od1n created this task.Jul 14 2018, 5:27 AM
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 14 2018, 5:27 AM
Aklapper renamed this task from Undo use of some custom messages on frwiki to Undo use of some custom interface messages on frwiki ("nstab-projet" etc).Jul 15 2018, 5:45 PM

As I also explained on the original request, I think this is working as intended: "Projet" is a not a standard MediaWiki namespace, it is specific to the French version of Wikipedia. Thus, it uses messages in French. On the other hand, nstab-project is already used by the "Wikipédia" namespace (whose canonical name is "Project"). Since each namespace uses a different message, there is no reason to use nstab-project for "Projet".

Od1n closed this task as Invalid.Jul 27 2018, 6:58 PM

Closing, per the explanation above :)