Page MenuHomePhabricator

Upload campaigns go blank in step 4 (describe)
Closed, DuplicatePublic

Description

On 1 September Wiki Loves Monuments is going to start again. Users have reported a severe bug: in step 4 (describe) the upload campaign goes completely blank.

Normally people fill in the description, categories, coordinates, and other information. This bug now suddenly appears, while nothing has been changed in the upload campaigns.

This problem occurs in bot the latest Firefox as Chrome.

Just for Wiki Loves Monuments we use 146 campaigns!

By testing I discovered that if I remove the part of the defaults, the error is solved and everything works perfectly.

The defaults part is used in almost every upload campaign we have and makes sure there is a basic categorisation available on all the files.

Please fix this bug before 1 September, this is a vital part of the infrastructure of Wiki Loves Monuments.

(Feel free to test the upload campaign(s) in Campaign:wlm-test.)

Event Timeline

Romaine created this task.Aug 28 2018, 7:47 AM
Restricted Application added a project: Multimedia. · View Herald TranscriptAug 28 2018, 7:47 AM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Romaine triaged this task as High priority.Aug 28 2018, 7:47 AM
Romaine updated the task description. (Show Details)Aug 28 2018, 7:50 AM

The same bug: T202964

Feel free to close as a duplicate in such cases (Edit Related Tasks... > Close As Duplicate).

Antanana added a subscriber: Antanana.