Page MenuHomePhabricator

Clicking on "record more files" does not work
Closed, ResolvedPublicBUG REPORT

Description

At the "Publish" step, if we click on "record more files", nothing happen.

Event Timeline

Pamputt renamed this task from Clinking on "record more files" does not work to Clicking on "record more files" does not work.Mar 14 2019, 11:09 PM
Pamputt created this task.

Actually I just tried using Firefox 66.0 on Mageia Linux 64-bits and it worked. So it seems the problem occur sometimes, probably on some webbrowsers.

Problem occurs on Firefox 66 on Ubuntu 64bit – so it's apparently not due to browser-version. Maybe an Addon? I'll try out next time.

I can reproduce the bug in Firefox 70.0.1 (64-bit) on MacOS Mojave 10.14.6.

0x010C claimed this task.Feb 10 2020, 9:45 AM
0x010C triaged this task as High priority.
0x010C changed the subtype of this task from "Task" to "Bug Report".Apr 10 2020, 3:05 PM
0x010C added a comment.EditedApr 10 2020, 3:42 PM

As I'm currently rewriting the whole view and events managment parts of the RecordWizard by switching to vue.js (see T248983), it may fix this issue. I'll keep an eye on it.

0x010C closed this task as Resolved.Jun 2 2020, 10:20 AM