Page MenuHomePhabricator

Map with markers shows incorrect name for one Marker
Closed, ResolvedPublicBUG REPORT

Description

Steps to Reproduce:

Visit page https://en.wikipedia.org/wiki/Template_talk:Maplink#Title_of_a_feature_in_Feature_collection_is_incorrect
Make the map full screen and mouse over points and observe for Markapuram in top left and top right

Actual Results:

Popup for type44 and type4 both display Markapuram

Expected Results:

Popup for type4 (top right) should display Inkollu.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJul 21 2019, 11:23 PM
Arjunaraoc updated the task description. (Show Details)Jul 21 2019, 11:24 PM
Arjunaraoc added a project: Maps.
Aklapper renamed this task from Title of a feature in Feature collection is incorrect to Map with markers shows incorrect name for one Marker.Jul 21 2019, 11:42 PM
Aklapper updated the task description. (Show Details)

That bug seems to be in English Wikipedia module. Perhaps @Evad37 can check.

@Pikne I found this bug initially on Telugu Wikipedia. For reporting in phabricator, I recreated this on English Wikipedia .

@Pikne I found this bug initially on Telugu Wikipedia. For reporting in phabricator, I recreated this on English Wikipedia .

Telugu Wikipedia module appears to be imported from English Wikipedia, along with bugs that there may be.

Evad37 closed this task as Resolved.Feb 12 2020, 2:31 AM
Evad37 claimed this task.

Fixed on enwiki with this diff. Other wikis can make the same edit to fix it, so I'm marking this bug resolved. (The fact that we don't have global templates/modules is another issue...)