Page MenuHomePhabricator

Please unblock failed global renames
Closed, ResolvedPublic

Description

The following global renames have failed and need to be manually unblocked:

Guidelines: https://wikitech.wikimedia.org/wiki/Stuck_global_renames

Anything on Logstash that might indicate why that has happened? A failed rename (not merely 'queued') is something weird we don't see everyday.

Thanks.

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald Transcript
Urbanecm claimed this task.Mon, Sep 23, 9:40 AM
Urbanecm added a subscriber: Urbanecm.

Caused by T233534 - failures were on s3, and s3 master went down yesterday. I'll requeue them soon.

Restricted Application added a project: User-Urbanecm. · View Herald TranscriptMon, Sep 23, 9:40 AM

Mentioned in SAL (#wikimedia-operations) [2019-09-23T09:44:05Z] <Urbanecm> mwscript extensions/CentralAuth/maintenance/fixStuckGlobalRename.php --wiki=bnwiki --logwiki=metawiki 'Huangzonghao' 'HUANGZONGHAO' (T233585)

Mentioned in SAL (#wikimedia-operations) [2019-09-23T09:45:21Z] <Urbanecm> mwscript extensions/CentralAuth/maintenance/fixStuckGlobalRename.php --wiki=loginwiki --logwiki=metawiki 'نعنوعه' 'مريانا_علي' (T233585)

Urbanecm closed this task as Resolved.Mon, Sep 23, 9:46 AM

Done!