Toolbar on the edit window doesn't work + hides part of the code itself
Closed, ResolvedPublic

Description

Author: blanchardb

Description:
Screenshot of the bug

I have to enter two blank lines at the top of a page just to see what I'm typing, since the top two lines are hidden by the toolbar. Also, none of the buttons on the toolbar actually work.

This has begun at the same time a change was made to the edit window. The old edit window should be reinstated as the default one until this bug is fixed.

I have added a screenshot of the bugged edit window. The position of the cursor was right under the "Heading" select box, out of reach.


Version: unspecified
Severity: normal

Attached:

bzimport added a project: MediaWiki-Page-editing.Via ConduitNov 21 2014, 11:29 PM
bzimport added a subscriber: Unknown Object (MLST).
bzimport set Reference to bz27804.
bzimport created this task.Via LegacyMar 1 2011, 5:41 AM
bzimport added a comment.Via ConduitMar 1 2011, 5:40 PM

blanchardb wrote:

A workaround is to hit the "Refresh" button every time I edit a window, but then the toolbar disappears altogether.

Krinkle added a comment.Via ConduitMar 2 2011, 7:43 AM

(In reply to comment #1)

A workaround is to hit the "Refresh" button every time I edit a window, but
then the toolbar disappears altogether.

Does this bug also occur if you're not logged in (ie. editing as an anonymous user) ?

bzimport added a comment.Via ConduitMar 5 2011, 3:16 PM

blanchardb wrote:

I've tried editing anonymously (sandbox edits only). At that time, everything worked as intended.

bzimport added a comment.Via ConduitMar 5 2011, 3:18 PM

blanchardb wrote:

But then I logged back in, and all hell broke loose again.

Catrope added a comment.Via ConduitMar 5 2011, 10:05 PM

(In reply to comment #4)

But then I logged back in, and all hell broke loose again.

That means something in your user JS or one of the Gadgets you've enabled is causing this. Try disabling things one by one to see which one is guilty.

Closing INVALID, as it's not a bug in WikiEditor itself.

Lejonel added a comment.Via ConduitMar 9 2011, 4:27 PM

*** This bug has been marked as a duplicate of bug 27698 ***

Add Comment