Page MenuHomePhabricator

[Migrated] Login/Profiles screen list disappears on clicking headings
Closed, DeclinedPublic

Description

Thaejas (talk) 00:27, 11 May 2010 (UTC) wrote:

In Login screen, when clicked on any headings of the list (ID, Username, Password saved, etc), the list disappears and AWB stops responding to close. I need to restart the AWB.


Duplicate: Open AWB and click on Login/Profiles, then click on any heading in the list.
OS: Windows XP
.NET: 2.0
Version: 5.0.2.2, SVN 6518
Workaround: Restart AWB

Event Timeline

Josve05a raised the priority of this task from to Needs Triage.
Josve05a updated the task description. (Show Details)
Josve05a added a subscriber: Josve05a.
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 15 2015, 10:34 PM

@Reedy 17:36, 11 May 2010 (UTC) wrote:

WFM on Windows 7...

@Rjwilmsi 10:10, 28 May 2010 (UTC) wrote:

Also works for me on Windows 7.

Thaejas (talk) 12:13, 31 May 2010 (UTC) wrote:

So is there any solution for XP users other than changing the OS?

@Rjwilmsi 08:20, 20 July 2012 (UTC) wrote:

Also works fine for me on Windows XP SP3.

Colonies Chris (talk) 08:36, 10 October 2012 (UTC) wrote:

I've experienced this same problem on Windows 7 (64 bit).

Krenair added a subscriber: Krenair.
Rjwilmsi changed the task status from Open to Stalled.Jun 19 2015, 11:52 AM

Need a reproducible test case

Josve05a closed this task as Declined.Sep 22 2015, 5:53 PM
Josve05a claimed this task.

Has not been a single reported instance of this since 2012. I'll mark is as declined. Feel free to reopen if this still happen to you,.