Page MenuHomePhabricator

Maile66
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Monday

  • Clear sailing ahead.

User Details

User Since
Oct 16 2016, 7:02 PM (260 w, 5 d)
Availability
Available
LDAP User
Unknown
MediaWiki User
Maile66 [ Global Accounts ]

Recent Activity

May 22 2020

Maile66 added a comment to T253405: Some (recent?) uploads to Commons are not available on other wikis.

Don't know if this is related, but thought I'd mention it. About the same time the issue for this ticket was mentioned on Commons, a preview oddity began on English Wikipedia (nowhere else for me). If I open the edit window on an article, I can type. Clicking on Presiew wipes out the edit and won't show me the preview screen. Not browser specific. I have not been able to duplicate that on Commons or Wikisource.

May 22 2020, 8:46 PM · MW-1.35-notes (1.35.0-wmf.32; 2020-05-12), Wikimedia-Incident, Performance-Team, MediaWiki-Uploading, SRE, Commons, MediaWiki-File-management

Dec 23 2019

Maile66 added a comment to T218511: After opening a diff, entry on Special:Watchlist sometimes stays unread (bold).

Someone mentioned to me that it might have to do with the bot edits suppression on my wachlist. I've not unchecked that option, so perhaps my issue has been solved.

Dec 23 2019, 11:21 AM · Growth-Team-Filtering, Growth-Team, User-kostajh, Regression, Performance-Team (Radar), User-notice, MediaWiki-Watchlist
Maile66 added a comment to T218511: After opening a diff, entry on Special:Watchlist sometimes stays unread (bold).

Comment. Many pages I routinely watch remain on my watchlist, but are disappearing from visibility. Template:Did You Know has been on my watchlist for a very long time. When the DYKUpdate bot loaded the new batch on 22 December, the template totally disappeared from visibility on my watchlist, even though the page itself said I had it watched. When an editor made an edit, the DYK template magically became visible on my watches pages again. As of the 23 December DYKUpdate happened, the template once again disappeared from my watched list visibility. I got it to reappear by doing a test edit and then reverting myself. The same phenonemon happened to me with watching Village pump (technical). No way of knowing how many are not displaying (but should be) if I'm not expecting a specific one to change.

Dec 23 2019, 3:05 AM · Growth-Team-Filtering, Growth-Team, User-kostajh, Regression, Performance-Team (Radar), User-notice, MediaWiki-Watchlist

Nov 23 2016

Maile66 added a comment to T148342: Login failed - Aborted.

Well, let me clarify that for you so it makes sense. When I first posted here a month ago, it would let me input the password and then flip up the error message. I had the previous version, was that 5.8.7.0 or 5.7.7.0 (whatever it was)? I upgraded to 5.8.8.0 on Nov 18. After that, it wouldn't even let me input the password. It just flipped up the error that it aborted as soon as I clicked the blank to sign in.

Nov 23 2016, 2:05 AM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser

Nov 22 2016

Maile66 added a comment to T148342: Login failed - Aborted.

Please close this ticket. I have uninstalled AWB and will not be going back to it. My password was never an issue, since AWB never let me get as far as trying to enter it. All I did was click on the button to log in, and the error message came up. Too much trouble for too little benefit. Enough. Close the ticket.

Nov 22 2016, 6:07 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser

Nov 19 2016

Maile66 added a comment to T148342: Login failed - Aborted.

There's a difference? I just ran the Microsoft compatibility troubleshooter on AWB. It didn't show anything different, and didn't correct the issue. ~~~~

Nov 19 2016, 12:29 AM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser

Nov 18 2016

Maile66 added a comment to T148342: Login failed - Aborted.

How do I create a log file? I can't run AWB. I can only open the browser. That's as far as it gets, since it won't let me log in. ~~~~

Nov 18 2016, 11:22 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser
Maile66 added a comment to T148342: Login failed - Aborted.

I see. Well, in that case, it must be the English Wikipedia wiki., which says version 1.29.0-wmf.3 (rMWeb7c296a7ad4). I'm always on that, and have never tried to use AWB for anything else. So, it stands to reason that if other English Wikipedia have no trouble with AWB, it's not the wiki.~~~~

Nov 18 2016, 10:52 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser
Maile66 added a comment to T148342: Login failed - Aborted.

Just a note, since I don't understand "The error may be dependent on the version of Mediawiki.". I never get as far as a wiki. The AutoWikiBrowser opens (it's now version 5.8.8.0). It won't let me sign in, so I don't get to run it. No wiki involved. Whatever is wrong, it has nothing to do with any wiki version on my end. ~~~~

Nov 18 2016, 10:41 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser

Oct 20 2016

Maile66 added a comment to T148342: Login failed - Aborted.

5.8.7.0
This is what the AWB updater loaded on Oct 16, 2016

Oct 20 2016, 7:30 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser

Oct 16 2016

Maile66 created T148342: Login failed - Aborted.
Oct 16 2016, 7:10 PM · WorkType-Maintenance, MediaWiki-User-login-and-signup, AutoWikiBrowser