Report that Control-M didn't work for one user ?in Norwegian? (unknown browser/OS/reproduction steps)
Closed, InvalidPublic


Details to come.

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMar 14 2016, 3:05 PM
Tgr added a subscriber: Tgr.Mar 14 2016, 9:51 PM

Maybe the way it needs to be used is just not sufficiently intuitive? See T129931.

Deskana closed this task as Invalid.Jan 16 2018, 3:21 PM
Deskana added a subscriber: Deskana.

No reproduction steps provided since the task was filed 22 months ago.

Restricted Application added subscribers: Danmichaelo, jhsoby. · View Herald TranscriptJan 16 2018, 3:21 PM

Yeah, I believe this is about a user clicking on a word, then trying to remove the styling without further selection. Because nothing happen the user assumes the action is broken. If nothing is selected, then the word or styled phrase (emphasized text, etc) should be selected before the styling is subsequently removed.

This is a duplicate of T129931.