Page MenuHomePhabricator

Update UA-Parser version to 1.3.0-wmf3 in refinery-source
Closed, ResolvedPublic3 Story Points

Description

We have a new version of UA-Parser and refinery-source should be updated to use this. Any tests that break in the process need to be fixed too.

Event Timeline

Change 278337 had a related patch set uploaded (by Madhuvishy):
Upgrade to latest UA-Parser version

https://gerrit.wikimedia.org/r/278337

Change 278337 merged by Ottomata:
Upgrade to latest UA-Parser version

https://gerrit.wikimedia.org/r/278337

Nuria closed this task as Resolved.Mar 28 2016, 5:35 PM