Page MenuHomePhabricator

English Wiktionary—new logo is missing
Closed, ResolvedPublic

Description

A new logo was added to enwikt per T138801.

See this discussion (section New logo):
https://en.wiktionary.org/wiki/Wiktionary:Beer_parlour/2016/June#New_logo

According to the discussion, the logo is missing for some people, though not all people. Please check if the logo is OK. Thanks.

Related Objects

Event Timeline

Restricted Application added subscribers: Zppix, JEumerus, Matanya, Aklapper. · View Herald TranscriptJul 3 2016, 2:42 AM

Browser console is showing

https://en.wiktionary.org/static/images/project-logos/enwiktionary-2x.png Failed to load resource: the server responded with a status of 404 ()

and probably unrelated:

load.php?debug=false&lang=en&modules=jquery%2Cmediawiki&only=scripts&skin=vector&version=4cZqzpE0:156 Use of "loadedScripts" is deprecated. Use mw.loader instead.
load.php?debug=false&lang=en&modules=jquery%2Cmediawiki&only=scripts&skin=vector&version=4cZqzpE0:156 Use of "JsMwApi" is deprecated. use mw.Api() from the mediawiki.api module instead; see [[mw:ResourceLoader/Default_modules#mediawiki.api]]
Urbanecm claimed this task.Jul 3 2016, 6:39 AM
Urbanecm triaged this task as High priority.
Restricted Application added a subscriber: Dereckson. · View Herald TranscriptJul 3 2016, 6:39 AM

Change 297182 had a related patch set uploaded (by Urbanecm):
Fix for T139255

https://gerrit.wikimedia.org/r/297182

The patch above should fix it.

Change 297182 abandoned by Urbanecm:
Fix for T138801

Reason:
Mistake

https://gerrit.wikimedia.org/r/297182

Or probably not...

Change 297183 had a related patch set uploaded (by Urbanecm):
Fix for T138801

https://gerrit.wikimedia.org/r/297183

I asked for deploying on IRC.

Change 297183 merged by jenkins-bot:
Put high-res enwiktionary logos in the right place

https://gerrit.wikimedia.org/r/297183

Mentioned in SAL [2016-07-03T07:42:10Z] <legoktm@tin> Synchronized static/images/project-logos/: Put high-res enwiktionary logos in the right place - T139255 (duration: 00m 38s)

Legoktm closed this task as Resolved.Jul 3 2016, 7:44 AM
Legoktm added a subscriber: Legoktm.

Deployed, and confirmed that the files are in the right place. I don't actually have a high-res display to officially test with, but based on the URL @Peachey88 provided, it should be fine.

Works for Me!