Page MenuHomePhabricator

Remove Echo transition flags
Closed, ResolvedPublic

Description

After they are safely disabled a while, we should remove $wgEchoSectionTransition and $wgEchoBundleTransition and their associated code.

Details

Related Gerrit Patches:
mediawiki/extensions/Echo : masterCleanup transition flags

Related Objects

Event Timeline

Restricted Application added subscribers: Zppix, Aklapper. · View Herald TranscriptJul 19 2016, 2:42 AM
Restricted Application added a project: Growth-Team. · View Herald TranscriptFeb 26 2019, 8:32 AM

Change 504827 had a related patch set uploaded (by Sbisson; owner: Sbisson):
[mediawiki/extensions/Echo@master] Cleanup transition flags

https://gerrit.wikimedia.org/r/504827

SBisson claimed this task.Apr 18 2019, 5:10 AM
SBisson edited projects, added Growth-Team (Current Sprint); removed Growth-Team.
SBisson moved this task from Incoming to Code Review on the Growth-Team (Current Sprint) board.

Change 504827 merged by jenkins-bot:
[mediawiki/extensions/Echo@master] Cleanup transition flags

https://gerrit.wikimedia.org/r/504827

Etonkovidova closed this task as Resolved.May 2 2019, 6:58 PM
Etonkovidova added a subscriber: Etonkovidova.

Checked for possible regressions in betalabs and wmf.3 - all seems to be fine.