Page MenuHomePhabricator

Images on en.wp The Chippendale Society article do not load
Closed, ResolvedPublic

Description

The two images on this page are failing to load. I have tried several times over several hours. Nobody has edited the article since I last did and they were loading fine then. I have searched Commons and the two images still exist, they simply won't load.

Thanks

Mark

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptSep 18 2016, 12:08 PM

Is this about https://en.wikipedia.org/wiki/The_Chippendale_Society? The images on that page display fine for me.

Can you upload a screenshot here (use the button on the comment field toolbar), so that we can see what you're seeing?

What do you see when trying to view these pages?:

Hi - thanks for getting back so quickly. I can see both your pasted
files and both images when I click the links below. I cannot use your
screenshot tool, can't find comment field), so I've used another tool
capture what I'm seeing - attached. Its curious that where the banner
should be there is the text "Panorama of city with mixture of five to
ten story buildings" - what's that about? The jpg is of a banner,
nothing to do with "city" etc.

Thanks again

Hi - thanks for getting back so quickly. I can see both your pasted
files and both images when I click the links below.

Hmm. So you can view the images themselves, but not on the page? Weird. Perhaps it's a misconfigured browser extension blocking them (AdBlock or something similar)? What browser are you using?

Its curious that where the banner
should be there is the text "Panorama of city with mixture of five to
ten story buildings" - what's that about?

It was a mistake in the article, presumably copy-pasted from somewhere. Fixed: https://en.wikipedia.org/w/index.php?title=The_Chippendale_Society&diff=740006179&oldid=739842021

There were issues this morning around that hour. Should be fixed now.

See http://bots.wmflabs.org/~wm-bot/logs/%23wikimedia-traffic/20160918.txt

Yaaay thanks all - just tried and its fine.

Scary business lol - I thought I might have caught something :)

Thanks again

Mark

matmarex closed this task as Resolved.Sep 18 2016, 2:12 PM
Aklapper renamed this task from The Chippendale Society to Images on en.wp The Chippendale Society article do not load.Sep 18 2016, 5:38 PM

Erm.... Hi Aklapper - can you explain to me what you just did? I really
want to understand - what does it mean when you say "article do not
load" I expect it is no more than a technicality but if someone is going
to directly influence the article outside of the standard architecture I
really want to understand why.

With thanks

Mark

Erm.... Hi Aklapper - can you explain to me what you just did?

I edited the summary of this task to describe more clearly what this task is/was about.
See T145969#2646634 :)

Also wondering if T144257 might be related here...