Page MenuHomePhabricator

[minor] monobook- Notification drop-down panel needs additional padding for bundled notifications.
Closed, ResolvedPublic

Description

Compare
Vector


vs Monobook

Details

Related Gerrit Patches:
mediawiki/extensions/Echo : masterMove the popups to the overlay

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptJan 24 2017, 12:07 AM

Re-checked on cawiki wmf.20 - the issue is still present. The screenshot is for monobook in FF:

Change 399536 had a related patch set uploaded (by Mooeypoo; owner: Mooeypoo):
[mediawiki/extensions/Echo@master] Move the popups to the overlay

https://gerrit.wikimedia.org/r/399536

Change 399536 merged by jenkins-bot:
[mediawiki/extensions/Echo@master] Move the popups to the overlay

https://gerrit.wikimedia.org/r/399536

Checked the fix in betalabs - the padding looks sufficient.

Etonkovidova closed this task as Resolved.Dec 22 2017, 7:45 PM