Page MenuHomePhabricator

Page previews "generic preview" text change
Closed, ResolvedPublic1 Story Points

Description

Reproduction steps:
Visit http://reading-web-staging.wmflabs.org/wiki/Category:Popups_corpus
Hover over β€œEmpty”
-Expected behavior - the following appears:

  • Icon: Sad face icon
  • Text: Looks like there isn’t a preview for this page
  • Link: Read
  • Selecting β€œRead” navigates users to the article

-Observed behavior

  • Icon: Sad face icon
  • Text: Looks like there isn’t a preview for this topic
  • Link: Read article
  • Selecting β€œRead article” navigates users to the article

(changes in bold- do not bold them in ui)

Event Timeline

Restricted Application added a subscriber: Aklapper. Β· View Herald TranscriptJan 26 2017, 2:18 PM
ovasileva triaged this task as High priority.Jan 26 2017, 2:19 PM
ovasileva moved this task from To Triage to Upcoming on the Readers-Web-Backlog board.
Jdlrobson updated the task description. (Show Details)Feb 1 2017, 6:54 PM
phuedx set the point value for this task to 1.Feb 1 2017, 6:55 PM

Did this via kick off - https://gerrit.wikimedia.org/r/#/c/335469/ - because it's clearly a 0.5er ;-)

Change 335469 merged by jenkins-bot:
Changes to copy

https://gerrit.wikimedia.org/r/335469

phuedx assigned this task to ovasileva.Feb 2 2017, 10:08 AM

@Jdlrobson - don't see the changes on staging yet

ovasileva closed this task as Resolved.Feb 2 2017, 3:16 PM

it is now!