Page MenuHomePhabricator

VisualEditor's "display title" (displaytitle) text field unusably small
Closed, ResolvedPublic1 Story Points

Description

VisualEditor's "display title" (displaytitle) text field is unusably small. You can type into it, but it's so narrow that no text is visible.

Details

Related Gerrit Patches:
mediawiki/extensions/VisualEditor : masterAdvanced Settings: improve displaytitle field

Event Timeline

matmarex created this task.Jan 30 2017, 7:26 PM
Restricted Application added a project: VisualEditor. · View Herald TranscriptJan 30 2017, 7:26 PM
Restricted Application added a subscriber: Aklapper. · View Herald Transcript

This is caused by d99488e7e451d1e1ef8919a764881b2ecb1e03f6 in OOjs UI. The commit message describes the exact thing that happened here.

matmarex assigned this task to DLynch.Jan 30 2017, 7:29 PM

https://gerrit.wikimedia.org/r/#/c/334151/ by David happens to fix this, among other things. If this issue is severe enough, we might want to backport that, or a smaller custom patch (just changing 'inline' to 'top').

Change 334151 had a related patch set uploaded (by Bartosz Dziewoński):
Advanced Settings: improve displaytitle field

https://gerrit.wikimedia.org/r/334151

Change 334151 merged by jenkins-bot:
Advanced Settings: improve displaytitle field

https://gerrit.wikimedia.org/r/334151

Jdforrester-WMF closed this task as Resolved.Feb 1 2017, 10:39 PM
Jdforrester-WMF triaged this task as High priority.
Jdforrester-WMF set the point value for this task to 1.
Jdforrester-WMF moved this task from To Triage to TR0: Interrupt on the VisualEditor board.
Jdforrester-WMF removed a project: Patch-For-Review.