Page MenuHomePhabricator

Line feed can't be copied over to the editor
Closed, ResolvedPublic

Description

When you try to copy several lines from the changes view into the editor the line feeds are not part of the pasted text.

e.g. I mark and copy the following in the changes div:

* Line 1
* Line 2
* Line 3

when I paste it into the editor I get:

* Line 1 * Line 2 * Line 3

Details

Related Gerrit Patches:
mediawiki/extensions/TwoColConflict : masterUse <br> tags in changes div

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 9:03 AM
WMDE-Fisch triaged this task as High priority.
WMDE-Fisch moved this task from Proposed to Sprint ready on the WMDE-QWERTY-Team board.

Change 352560 had a related patch set uploaded (by WMDE-Fisch; owner: WMDE-Fisch):
[mediawiki/extensions/TwoColConflict@master] Use <br> tags in changes div

https://gerrit.wikimedia.org/r/352560

Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:20 AM

Change 352560 merged by jenkins-bot:
[mediawiki/extensions/TwoColConflict@master] Use <br> tags in changes div

https://gerrit.wikimedia.org/r/352560

This is not deployed yet? I stumped into this issue yesterday at cs-wiki.

Hi @Vachovec1,
normally it should haven been deployed already. But the deployment train from last week got rolled back at some point, so its not live yet. We might deploy it out of the normal procedure sometime today though. I will update the ticket when it's done.

Tobi_WMDE_SW closed this task as Resolved.May 30 2017, 11:02 AM
Tobi_WMDE_SW moved this task from Currently in sprint to Done on the WMDE-QWERTY-Team board.
Tobi_WMDE_SW moved this task from Done to Demoed on the WMDE-QWERTY-Team board.Jun 6 2017, 2:53 PM