Page MenuHomePhabricator

Disable page previews on projects where implementation isn't optimal
Closed, ResolvedPublic1 Story Points

Description

Background

For the projects listed below, page previews are not helpful and do not add to the user experience. We will be disabling the feature on these projects noting, however, that for some of them, specific fixes may be applied in the future

Acceptance Criteria

Disable page previews (remove feature from beta) on the following projects:

  • wikibooks
  • wikisource
  • wikinews
  • wikiversity
  • wikimedia commons

Event Timeline

ovasileva renamed this task from Disable page previews on projects where implementation isn't optimap to Disable page previews on projects where implementation isn't optimal.May 8 2017, 1:20 PM
ovasileva raised the priority of this task from Normal to High.
ovasileva created this task.
ovasileva moved this task from Incoming to Upcoming on the Readers-Web-Backlog board.
ovasileva added subscribers: JKatzWMF, Matanya, JEumerus.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM
ovasileva moved this task from Backlog to Next Up on the Page-Previews board.
ovasileva set the point value for this task to 1.May 9 2017, 4:34 PM
Restricted Application added a subscriber: Dereckson. · View Herald TranscriptMay 10 2017, 7:00 AM

Change 353011 had a related patch set uploaded (by Jdlrobson; owner: Jdlrobson):
[operations/mediawiki-config@master] Disable page previews beta features on various projects

https://gerrit.wikimedia.org/r/353011

Change 353011 merged by jenkins-bot:
[operations/mediawiki-config@master] Disable page previews beta features on various projects

https://gerrit.wikimedia.org/r/353011

Stashbot added a subscriber: Stashbot.

Mentioned in SAL (#wikimedia-operations) [2017-05-10T13:09:13Z] <hashar@tin> Synchronized wmf-config/InitialiseSettings.php: Add new Arabic Wikipedia logo - T164648 && Disable page previews beta features on various projects - T164740 (duration: 00m 42s)

ovasileva closed this task as Resolved.May 11 2017, 11:24 AM

Tested. Page previews no longer available as a beta feature on: wikibooks, wikisource (checked french and english), wikinews (english and spanish), wikiversity, commons. All done!