Create content for Research Landing page
Open, HighPublic

Description

Work with content creator contractor to develop the content that will be hosted on the research landing page.

  • domain analysis
  • content audit
  • interviews with researchers
  • content outline
  • site content
  • publication
Restricted Application added a subscriber: Aklapper. · View Herald TranscriptMay 8 2017, 4:21 PM
Capt_Swing moved this task from Backlog to Staged on the Design-Research board.May 8 2017, 4:25 PM
Capt_Swing raised the priority of this task from Normal to High.May 8 2017, 4:28 PM
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Qse24h closed this task as a duplicate of T164723: New git repository: <repo name>.
Aklapper reopened this task as Open.May 9 2017, 10:19 AM

Contractor is beginning to work on this, as of mid-May.

DarTar moved this task from Staged to In Progress on the Research board.Jun 1 2017, 12:27 PM
Capt_Swing updated the task description. (Show Details)Jul 17 2017, 9:19 PM
ggellerman moved this task from In Progress to Radar on the Design-Research board.Jul 21 2017, 9:38 PM