Page MenuHomePhabricator

Define functional tests for Mathoid running on the staging Kubernetes cluster for use in future gating decisions
Closed, InvalidPublic

Event Timeline

dduvall moved this task from Backlog to CI on the Release Pipeline board.Aug 30 2017, 9:30 PM
thcipriani closed this task as Invalid.Sep 18 2017, 5:27 PM
thcipriani added a subscriber: thcipriani.

Closing this task as invalid for now as tests for mathoid container are defined within the mathoid test entry point as built by blubber and not in scope for releng to define.

Could have reworded this task but any rewording I would have done either creates a duplicate of T170483: Provide gating feedback from mathoid image builds, or makes a task that is coming up in the future that would be better to define at that time (too many unknowns at this point/T170483 should be resolved first).