Page MenuHomePhabricator

Phabricator admins can not edit all project fields
Closed, ResolvedPublic

Description

This also made it impossible for me to edit/correct any Phab project descriptions.
Example: There is no "Description" field anymore on https://phabricator.wikimedia.org/project/edit/3029/ , just "Name" and "Additional Hashtags".

I still can't see the Description field. Perhaps this particular regression only effects Phabicator admins?


We might need to split this bug.

Probably. Here's what I see -

Event Timeline

bd808 created this task.Oct 12 2017, 7:48 PM
bd808 triaged this task as High priority.Oct 12 2017, 8:46 PM

(Reminder to myself: I still want to edit the description of MediaWiki-extensions-EducationProgram to mention that Education-Program-Dashboard is the thing to use as per https://phabricator.wikimedia.org/T169676#3683341 . But I cannot because of this bug.)

mmodell claimed this task.Oct 15 2017, 11:43 PM

hotfix incoming

mmodell closed this task as Resolved.Oct 16 2017, 2:36 PM