Page MenuHomePhabricator

Font size is too small for wiki pages in Samsung galaxy j7 phone.
Closed, InvalidPublic

Description

Hi Team,

I have observed that font size is too small in my phone for wiki pages , even after zooming it i am hardly able to read anything . could you please look into the issue.

Thanks,
Amey

Event Timeline

Restricted Application added a subscriber: Aklapper. · View Herald TranscriptNov 19 2017, 9:32 AM

Maybe the font size on your phone is just too small? https://www.samsung.com/us/support/answer/ANS00039821/ has an explanation on how to change it.

Framawiki updated the task description. (Show Details)EditedNov 19 2017, 12:46 PM
Framawiki added a subscriber: Framawiki.

Perhaps you can at least tell us what phone model do you use, with witch browser and its version, and finally a sample url where the problem appear ? Thanks @AmeyPagar !

Aklapper changed the task status from Open to Stalled.Nov 19 2017, 6:59 PM
ovasileva added subscribers: ABorbaWMF, ovasileva.

@ABorbaWMF - could you take a look?

I don't have access to that exact device. Here are some results on the Galaxy s6 and s7. Font size looks ok to me.
Opera


Maxthon

Firefox


Chrome

@ovasileva Let me know if I should try more browsers or devices.

ovasileva closed this task as Invalid.Dec 5 2017, 11:04 AM

looks good to me. closing for now, as we're unable to reproduce